fitクラスタ(fitスタート/スモール/セレクト/ビジネス)PHPバージョンアップのお知らせ|お知らせ|fitコール - インターネットサービス サポートサイト|株式会社フォーバルテレコム
本文へジャンプ

お知らせ

トップページの中の お知らせの中の メンテナンス情報の中の fitクラスタ(fitスタート/スモール/セレクト/ビジネス)PHPバージョンアップのお知らせ

お知らせ

fitクラスタ(fitスタート/スモール/セレクト/ビジネス)PHPバージョンアップのお知らせ

  • 2015年5月 1日

当社サービスをご利用頂き、誠にありがとうございます。
このたび、fitクラスタ(fitスタート/スモール/セレクト/ビジネス)サーバの
PHPのバージョンにつきましてサービスの安全性の向上を目的として、
PHP-5.3からPHP-5.5へのバージョンアップを実施いたします。

バージョンアップは3回に分けて段階的に実施致します。
詳細は下記の通りとなります。

第1回メンテナンス ※本メンテナンスは既に完了しております。

作業予定日時

2015年04月13日(月) 19:00 から22:00まで

作業内容

PHP-5.5の環境を構築いたします。

※※重要※※
現行バージョンのPHP-5.3は引き続き「.php」の拡張子のままご利用いただけます。
1.PHPファイルの拡張子を「.php55」としていただくことで、
 PHP-5.5の動作を確認いただけます。
2.PHP-5.3をご利用のお客さまは、事前にPHP-5.5を利用した
 PHPの動作確認をお願いいたします。
第2回メンテナンス

作業予定日時

2015年07月下旬から8月上旬を予定しております。

作業内容

PHP-5.5へのバージョンアップを実施いたします。

※※重要※※
「.php」の拡張子で動作しますのが、PHP-5.5となり、現行バージョンのPHP-5.3は、
拡張子を「.php53」としていただいた場合に限りご利用いただけます。
PHP-5.5の拡張子は「.php」「.php5」「.php55」となります。
第3回メンテナンス

作業予定日時

2015年09月下旬から10月上旬を予定しております。

【作業内容】 PHP-5.3の環境を完全に廃止いたします。

※※重要※※
PHP-5.5のみ利用が可能な環境となります。
利用可能なPHPの拡張子は「.php」「.php5」「.php55」となります。

ご注意頂きたい事項
本バージョンアップ作業に伴い、お客さまのウェブコンテンツ作成の方法により、
スクリプトの記述の修正が必要な場合ございます。

恐れ入りますが、下記ご案内をご確認の上、
適宜ご対応いただけますようお願い申し上げます。

下位互換性のない変更点

※第2回メンテナンス以降、PHPの挙動に不具合が発生しましたら
まずは本項目をご確認ください。
※本メンテナンスにより、最も影響のある項目となりますため、
必ず事前にご確認の上、動作検証を行ってくださいますようお願いいたします。

【PHP 5.3.x から PHP 5.4.x への移行 下位互換性のない変更点】 http://php.net/manual/ja/migration54.incompatible.php

【PHP 5.4.x から PHP 5.5.x への移行 下位互換性のない変更点】 http://php.net/manual/ja/migration55.incompatible.php

お客さま 状況別対応方法

【フリー素材のPHPスクリプトをご利用のお客さま】
ご利用のPHPスクリプトについては、配布元に仕様をご確認ください。

【ウェブ製作会社に製作を依頼されたお客さま】
ウェブ製作会社にご連絡の上、ご対応いただいてください。

【ご自身でwebコンテンツを製作されたお客さま】
上記"下位互換性のない変更点"をご参照頂き、適宜修正をお願い致します。

このページの上部へ